Probleme mit der Clientverbindung zum Router WDR 4900

Alles über Router, Firmware, Server etc
cat
Beiträge: 3
Registriert: Do 24. Sep 2015, 20:18:04
Realname: Christian

Probleme mit der Clientverbindung zum Router WDR 4900

Beitragvon cat » Do 24. Sep 2015, 20:26:51

Moin,
leider funktioniert die Freifunkverbindung mit meinem Router WDR 4900 nicht richtig.
Folgende Beobachtungen kann ich nennen:
Wenn der Router eingeschaltet ist, wird er als online angezeigt. Das geschieht sowohl, wenn er direkt eine Internetverbindung hat als auch, wenn er über einen anderen Freifunkknoten verbunden ist.
Eine Clientverbindung aber klappt oft nicht.
Das Android Smartphone bleibt beim Abrufen der IP hängen.
Der PC bekommt meist eine IP. Manchmal aber nicht IP4.
Wenn er eine IP4 bekommt, dann gelingt ping 10.137.13.1 auf das Gateway meist nicht (so 95% der pakete gehen verloren)
Dieses Verhalten zeigt sich sowohl bei einer WLAN als auch bei einer LAN-Verbdingung.
Nach mehreren Verbindungsversuchen stehen ganz viele Clients in der Satistik, obwohl keine funktioniert.
Der andere Router funktioniert.

Historie:
Zuerst war ein experimeteller kernel geflashed.
Dann habe ich den aktuellen drüber geflashed, wobei die Konfiguration beibehalten wurde.
Zum Schluss wurde die aktuelle Version erneut drübergeflashed, wobei die Konfiguration überschrieben wurde
(und so auch ein neuer Schlüssel erzeugt und eingetragen werden mußte).

Gruß mit der Bitte um Hilfe

Tarnatos
Beiträge: 1
Registriert: Fr 8. Jan 2016, 08:07:57

Re: Probleme mit der Clientverbindung zum Router WDR 4900

Beitragvon Tarnatos » Fr 8. Jan 2016, 08:12:54

Hallo cat,

ich habe im Freifunk Forum (https://forum.freifunk.net/t/2x-vpn-ode ... n/10076/15) erfahren, dass du mit deinem WDR4900 Probleme hast, (ja ich weiß der Thread ist von 09/15) und wollte dir mal meine Hilfe anbieten.

Grundsätzlich sind die WDR4900er tolle und zuverlässige Geräte.

Da der Beitrag hier ja aber schon einige Zeit alt ist, frage ich zunächst ob es noch aktuell ist?

Gruß
Tarnatos von FFNord

Havelock
Beiträge: 27
Registriert: Sa 13. Jun 2015, 13:45:45

Re: Probleme mit der Clientverbindung zum Router WDR 4900

Beitragvon Havelock » Sa 16. Jan 2016, 16:33:04

Moin,

der Router hatte sich irgendwie komisch verhalten.
Ich habe ihn jetzt bei mir im Test laufen, mit der
letzten Experimental Firmware.

Stay tuned..

Gruß
Thomas